Blognya #SysAdmin

Welcome Mas Bro

Opsi pertama - Dari Control Panel

  1. Buka "Control Panel"
  2. Buka "Programs"
  3. Pilih "Turn Windows features on or off"
  4. Checklist box pada “Telnet Client”

Control Panel

  1. Klik “OK“. Akan ada box yang menampilkan “Windows features” dan “Searching for required files“. Apabila selesai, Telnet Clien...

Continue reading...

Berikut konfigurasinya untuk Metallb untuk mikrotik

/routing bgp instance set default as=64512 redistribute-connected=yes redistribute-static=yes router-id=192.168.93.254
/routing bgp peer 
add multihop=no name=Pluto remote-address=192.168.40.10 remote-as=64513 ttl=default
add multihop=no name=Cer...

Continue reading...

Upgrading CentOS 6 to CentOS 7

Pre Task

Ada beberapa yang harus dilakukan sebelum melakukan upgrade. Seperti :

  • Disable Selinux
  • Buang semua repository yang tidak dibutuhkan
  • Selalu backup

Centos Upgrade Repository

Buatlah sebuah file repository baru :

# cat > /etc/yum.repos.d/cento...

Continue reading...

Prasayarat

  • Proxmox 5.x
  • Cloudinit
  • karena menggunakan passwordless wajib diisi ssh-public-key pada menu cloud-initnya

Cara penggunaannya

  • Copy file pada folder /var/lib/vz/dump/
  • Pada Storage local pilih Content kemudian pada klik file centos-cloudinit-proxmox.vma.lzo kemu...

Continue reading...

Prasyarat

  • FreeBSD 11
  • Root Priveleges

Dependensi

# pkg install redmine mysql56-server nginx

Konfigurasi Database MySQL untuk Redmine

# sysrc mysql_enable=yes

# service mysql-server start

# mysql_secure_installation

ntar nyambung lagi... wkwkwkw

Continue reading...